Feil med henting av data
Incident Report for Tidsbanken
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 23:59 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 23:59 CEST
Identified
Vi opplever feil med henting av ansatte i deler av applikasjonen. Feilen er identifisert og vi jobber med feilretting.
Posted Sep 28, 2023 - 23:13 CEST
This incident affected: Application.